Cegah Windows Update Otomatis Dengan Mikrotik

Block Windows Update - Mikrotik Script RouterOS. Kali ini youshe.id akan membahas tentang cara Cegah Windows Update Otomatis Dengan Mikrotik. cara blokir update windows di mikrotik ini berlaku untuk blokir update windows 7, windows 8 dan windows 10.
Kali ini saya akan memanfaatkan mikrotik sebagai alat untk mencegah windows update secara otomatis. Caranya cukup mudah, anda tinggal copy script di bawah ini lalu paste pada terminal mikrotik.
/ip firewall raw
add action=drop chain=prerouting comment="Blokir Windows Update" protocol=tcp tls-host=*.windowsupdate.microsoft.com
add action=drop chain=prerouting comment="Blokir Windows Update" protocol=tcp tls-host=*.update.microsoft.com
add action=drop chain=prerouting comment="Blokir Windows Update" protocol=tcp tls-host=*.download.windowsupdate.com
add action=drop chain=prerouting comment="Blokir Windows Update" protocol=tcp tls-host=ntservicepack.microsoft.com
add action=drop chain=prerouting comment="Blokir Windows Update" protocol=tcp tls-host=test.stats.update.microsoft.com
add action=drop chain=prerouting comment="Blokir Windows Update" protocol=tcp tls-host=download.microsoft.com
add action=drop chain=prerouting comment="Blokir Windows Update" protocol=tcp tls-host=windowsupdate.microsoft.com
add action=drop chain=prerouting comment="Blokir Windows Update" protocol=tcp tls-host=download.windowsupdate.com


Jika anda tidak mau menggunakan script tersebut dan memilih secara manual, anda bisa ikuti langkah - langkah sebagai berikut sesuai:
Cegah Windows Update Otomatis Dengan Mikrotik





Ulangi langkah di atas dengan cukup ganti di bagian tab Advanced bagian TLS Host bisa di isi dengan link berikut:
*.windowsupdate.microsoft.com
*.update.microsoft.com
*.download.windowsupdate.com
ntservicepack.microsoft.com
test.stats.update.microsoft.com
download.microsoft.com
windowsupdate.microsoft.com
download.windowsupdate.com
OK langkah di atas sudah jika sudah jadi semua akan seperti gambar berikut:

OK saya rasa Cegah Windows Update Otomatis Dengan Mikrotik sudah selesai. Cukup sekian terima kasih.
© YOUSHE. All rights reserved. YOUSHE V1.0