100 Server PPP Scret, IP Firewall NAT Dan Local IP Firewall NAT - Interface L2tp Client Port 80

YOUSHE.ID - 100 Server PPP Screet, IP Firewall NAT Dan Local IP Firewall NAT - Interface L2tp Client Port 80. Ini hanyalah catatan pribadi saya ketimbang lupa dan kelamaan setting VPN Server Dan CLient. Jadi Cerita nya saya beli VPS dan saya install mikrotik CHR dan akan saya buat sebagai server VPN namun saya males setting PPP Scret dan IP Firewall yang jumlahnya lumyan banyak sekitar 100 san.

Nah untuk menyingkat pekerjaan script ini saya simpan disini jika nanti saya butuh tinggal copy aja.

Settingan Di Server/VPS Mikrotik CHR

ppp secret
/ppp secret
add local-address=10.10.10.2 name=user2 password=12345678 profile=default-encryption remote-address=11.11.11.2
add local-address=10.10.10.3 name=user3 password=12345678 profile=default-encryption remote-address=11.11.11.3
add local-address=10.10.10.4 name=user4 password=12345678 profile=default-encryption remote-address=11.11.11.4
add local-address=10.10.10.5 name=user5 password=12345678 profile=default-encryption remote-address=11.11.11.5
add local-address=10.10.10.6 name=user6 password=12345678 profile=default-encryption remote-address=11.11.11.6
add local-address=10.10.10.7 name=user7 password=12345678 profile=default-encryption remote-address=11.11.11.7
add local-address=10.10.10.8 name=user8 password=12345678 profile=default-encryption remote-address=11.11.11.8
add local-address=10.10.10.9 name=user9 password=12345678 profile=default-encryption remote-address=11.11.11.9
add local-address=10.10.10.10 name=user10 password=12345678 profile=default-encryption remote-address=11.11.11.10
add local-address=10.10.10.11 name=user11 password=12345678 profile=default-encryption remote-address=11.11.11.11
add local-address=10.10.10.12 name=user12 password=12345678 profile=default-encryption remote-address=11.11.11.12
add local-address=10.10.10.13 name=user13 password=12345678 profile=default-encryption remote-address=11.11.11.13
add local-address=10.10.10.14 name=user14 password=12345678 profile=default-encryption remote-address=11.11.11.14
add local-address=10.10.10.15 name=user15 password=12345678 profile=default-encryption remote-address=11.11.11.15
add local-address=10.10.10.16 name=user16 password=12345678 profile=default-encryption remote-address=11.11.11.16
add local-address=10.10.10.17 name=user17 password=12345678 profile=default-encryption remote-address=11.11.11.17
add local-address=10.10.10.18 name=user18 password=12345678 profile=default-encryption remote-address=11.11.11.18
add local-address=10.10.10.19 name=user19 password=12345678 profile=default-encryption remote-address=11.11.11.19
add local-address=10.10.10.20 name=user20 password=12345678 profile=default-encryption remote-address=11.11.11.20
add local-address=10.10.10.21 name=user21 password=12345678 profile=default-encryption remote-address=11.11.11.21
add local-address=10.10.10.22 name=user22 password=12345678 profile=default-encryption remote-address=11.11.11.22
add local-address=10.10.10.23 name=user23 password=12345678 profile=default-encryption remote-address=11.11.11.23
add local-address=10.10.10.24 name=user24 password=12345678 profile=default-encryption remote-address=11.11.11.24
add local-address=10.10.10.25 name=user25 password=12345678 profile=default-encryption remote-address=11.11.11.25
add local-address=10.10.10.26 name=user26 password=12345678 profile=default-encryption remote-address=11.11.11.26
add local-address=10.10.10.27 name=user27 password=12345678 profile=default-encryption remote-address=11.11.11.27
add local-address=10.10.10.28 name=user28 password=12345678 profile=default-encryption remote-address=11.11.11.28
add local-address=10.10.10.29 name=user29 password=12345678 profile=default-encryption remote-address=11.11.11.29
add local-address=10.10.10.30 name=user30 password=12345678 profile=default-encryption remote-address=11.11.11.30
add local-address=10.10.10.31 name=user31 password=12345678 profile=default-encryption remote-address=11.11.11.31
add local-address=10.10.10.32 name=user32 password=12345678 profile=default-encryption remote-address=11.11.11.32
add local-address=10.10.10.33 name=user33 password=12345678 profile=default-encryption remote-address=11.11.11.33
add local-address=10.10.10.34 name=user34 password=12345678 profile=default-encryption remote-address=11.11.11.34
add local-address=10.10.10.35 name=user35 password=12345678 profile=default-encryption remote-address=11.11.11.35
add local-address=10.10.10.36 name=user36 password=12345678 profile=default-encryption remote-address=11.11.11.36
add local-address=10.10.10.37 name=user37 password=12345678 profile=default-encryption remote-address=11.11.11.37
add local-address=10.10.10.38 name=user38 password=12345678 profile=default-encryption remote-address=11.11.11.38
add local-address=10.10.10.39 name=user39 password=12345678 profile=default-encryption remote-address=11.11.11.39
add local-address=10.10.10.40 name=user40 password=12345678 profile=default-encryption remote-address=11.11.11.40
add local-address=10.10.10.41 name=user41 password=12345678 profile=default-encryption remote-address=11.11.11.41
add local-address=10.10.10.42 name=user42 password=12345678 profile=default-encryption remote-address=11.11.11.42
add local-address=10.10.10.43 name=user43 password=12345678 profile=default-encryption remote-address=11.11.11.43
add local-address=10.10.10.44 name=user44 password=12345678 profile=default-encryption remote-address=11.11.11.44
add local-address=10.10.10.45 name=user45 password=12345678 profile=default-encryption remote-address=11.11.11.45
add local-address=10.10.10.46 name=user46 password=12345678 profile=default-encryption remote-address=11.11.11.46
add local-address=10.10.10.47 name=user47 password=12345678 profile=default-encryption remote-address=11.11.11.47
add local-address=10.10.10.48 name=user48 password=12345678 profile=default-encryption remote-address=11.11.11.48
add local-address=10.10.10.49 name=user49 password=12345678 profile=default-encryption remote-address=11.11.11.49
add local-address=10.10.10.50 name=user50 password=12345678 profile=default-encryption remote-address=11.11.11.50
add local-address=10.10.10.51 name=user51 password=12345678 profile=default-encryption remote-address=11.11.11.51
add local-address=10.10.10.52 name=user52 password=12345678 profile=default-encryption remote-address=11.11.11.52
add local-address=10.10.10.53 name=user53 password=12345678 profile=default-encryption remote-address=11.11.11.53
add local-address=10.10.10.54 name=user54 password=12345678 profile=default-encryption remote-address=11.11.11.54
add local-address=10.10.10.55 name=user55 password=12345678 profile=default-encryption remote-address=11.11.11.55
add local-address=10.10.10.56 name=user56 password=12345678 profile=default-encryption remote-address=11.11.11.56
add local-address=10.10.10.57 name=user57 password=12345678 profile=default-encryption remote-address=11.11.11.57
add local-address=10.10.10.58 name=user58 password=12345678 profile=default-encryption remote-address=11.11.11.58
add local-address=10.10.10.59 name=user59 password=12345678 profile=default-encryption remote-address=11.11.11.59
add local-address=10.10.10.60 name=user60 password=12345678 profile=default-encryption remote-address=11.11.11.60
add local-address=10.10.10.61 name=user61 password=12345678 profile=default-encryption remote-address=11.11.11.61
add local-address=10.10.10.62 name=user62 password=12345678 profile=default-encryption remote-address=11.11.11.62
add local-address=10.10.10.63 name=user63 password=12345678 profile=default-encryption remote-address=11.11.11.63
add local-address=10.10.10.64 name=user64 password=12345678 profile=default-encryption remote-address=11.11.11.64
add local-address=10.10.10.65 name=user65 password=12345678 profile=default-encryption remote-address=11.11.11.65
add local-address=10.10.10.66 name=user66 password=12345678 profile=default-encryption remote-address=11.11.11.66
add local-address=10.10.10.67 name=user67 password=12345678 profile=default-encryption remote-address=11.11.11.67
add local-address=10.10.10.68 name=user68 password=12345678 profile=default-encryption remote-address=11.11.11.68
add local-address=10.10.10.69 name=user69 password=12345678 profile=default-encryption remote-address=11.11.11.69
add local-address=10.10.10.70 name=user70 password=12345678 profile=default-encryption remote-address=11.11.11.70
add local-address=10.10.10.71 name=user71 password=12345678 profile=default-encryption remote-address=11.11.11.71
add local-address=10.10.10.72 name=user72 password=12345678 profile=default-encryption remote-address=11.11.11.72
add local-address=10.10.10.73 name=user73 password=12345678 profile=default-encryption remote-address=11.11.11.73
add local-address=10.10.10.74 name=user74 password=12345678 profile=default-encryption remote-address=11.11.11.74
add local-address=10.10.10.75 name=user75 password=12345678 profile=default-encryption remote-address=11.11.11.75
add local-address=10.10.10.76 name=user76 password=12345678 profile=default-encryption remote-address=11.11.11.76
add local-address=10.10.10.77 name=user77 password=12345678 profile=default-encryption remote-address=11.11.11.77
add local-address=10.10.10.78 name=user78 password=12345678 profile=default-encryption remote-address=11.11.11.78
add local-address=10.10.10.79 name=user79 password=12345678 profile=default-encryption remote-address=11.11.11.79
add local-address=10.10.10.80 name=user80 password=12345678 profile=default-encryption remote-address=11.11.11.80
add local-address=10.10.10.81 name=user81 password=12345678 profile=default-encryption remote-address=11.11.11.81
add local-address=10.10.10.82 name=user82 password=12345678 profile=default-encryption remote-address=11.11.11.82
add local-address=10.10.10.83 name=user83 password=12345678 profile=default-encryption remote-address=11.11.11.83
add local-address=10.10.10.84 name=user84 password=12345678 profile=default-encryption remote-address=11.11.11.84
add local-address=10.10.10.85 name=user85 password=12345678 profile=default-encryption remote-address=11.11.11.85
add local-address=10.10.10.86 name=user86 password=12345678 profile=default-encryption remote-address=11.11.11.86
add local-address=10.10.10.87 name=user87 password=12345678 profile=default-encryption remote-address=11.11.11.87
add local-address=10.10.10.88 name=user88 password=12345678 profile=default-encryption remote-address=11.11.11.88
add local-address=10.10.10.89 name=user89 password=12345678 profile=default-encryption remote-address=11.11.11.89
add local-address=10.10.10.90 name=user90 password=12345678 profile=default-encryption remote-address=11.11.11.90
add local-address=10.10.10.91 name=user91 password=12345678 profile=default-encryption remote-address=11.11.11.91
add local-address=10.10.10.92 name=user92 password=12345678 profile=default-encryption remote-address=11.11.11.92
add local-address=10.10.10.93 name=user93 password=12345678 profile=default-encryption remote-address=11.11.11.93
add local-address=10.10.10.94 name=user94 password=12345678 profile=default-encryption remote-address=11.11.11.94
add local-address=10.10.10.95 name=user95 password=12345678 profile=default-encryption remote-address=11.11.11.95
add local-address=10.10.10.96 name=user96 password=12345678 profile=default-encryption remote-address=11.11.11.96
add local-address=10.10.10.97 name=user97 password=12345678 profile=default-encryption remote-address=11.11.11.97
add local-address=10.10.10.98 name=user98 password=12345678 profile=default-encryption remote-address=11.11.11.98
add local-address=10.10.10.99 name=user99 password=12345678 profile=default-encryption remote-address=11.11.11.99
add local-address=10.10.10.100 name=user100 password=12345678 profile=default-encryption remote-address=11.11.11.100
IP Firewall NAT
/ip firewall nat
add action=dst-nat chain=dstnat dst-port=1002 protocol=tcp to-addresses=11.11.11.2 to-ports=1002
add action=dst-nat chain=dstnat dst-port=1003 protocol=tcp to-addresses=11.11.11.3 to-ports=1003
add action=dst-nat chain=dstnat dst-port=1004 protocol=tcp to-addresses=11.11.11.4 to-ports=1004
add action=dst-nat chain=dstnat dst-port=1005 protocol=tcp to-addresses=11.11.11.5 to-ports=1005
add action=dst-nat chain=dstnat dst-port=1006 protocol=tcp to-addresses=11.11.11.6 to-ports=1006
add action=dst-nat chain=dstnat dst-port=1007 protocol=tcp to-addresses=11.11.11.7 to-ports=1007
add action=dst-nat chain=dstnat dst-port=1008 protocol=tcp to-addresses=11.11.11.8 to-ports=1008
add action=dst-nat chain=dstnat dst-port=1009 protocol=tcp to-addresses=11.11.11.9 to-ports=1009
add action=dst-nat chain=dstnat dst-port=1010 protocol=tcp to-addresses=11.11.11.10 to-ports=1010
add action=dst-nat chain=dstnat dst-port=1011 protocol=tcp to-addresses=11.11.11.11 to-ports=1011
add action=dst-nat chain=dstnat dst-port=1012 protocol=tcp to-addresses=11.11.11.12 to-ports=1012
add action=dst-nat chain=dstnat dst-port=1013 protocol=tcp to-addresses=11.11.11.13 to-ports=1013
add action=dst-nat chain=dstnat dst-port=1014 protocol=tcp to-addresses=11.11.11.14 to-ports=1014
add action=dst-nat chain=dstnat dst-port=1015 protocol=tcp to-addresses=11.11.11.15 to-ports=1015
add action=dst-nat chain=dstnat dst-port=1016 protocol=tcp to-addresses=11.11.11.16 to-ports=1016
add action=dst-nat chain=dstnat dst-port=1017 protocol=tcp to-addresses=11.11.11.17 to-ports=1017
add action=dst-nat chain=dstnat dst-port=1018 protocol=tcp to-addresses=11.11.11.18 to-ports=1018
add action=dst-nat chain=dstnat dst-port=1019 protocol=tcp to-addresses=11.11.11.19 to-ports=1019
add action=dst-nat chain=dstnat dst-port=1020 protocol=tcp to-addresses=11.11.11.20 to-ports=1020
add action=dst-nat chain=dstnat dst-port=1021 protocol=tcp to-addresses=11.11.11.21 to-ports=1021
add action=dst-nat chain=dstnat dst-port=1022 protocol=tcp to-addresses=11.11.11.22 to-ports=1022
add action=dst-nat chain=dstnat dst-port=1023 protocol=tcp to-addresses=11.11.11.23 to-ports=1023
add action=dst-nat chain=dstnat dst-port=1024 protocol=tcp to-addresses=11.11.11.24 to-ports=1024
add action=dst-nat chain=dstnat dst-port=1025 protocol=tcp to-addresses=11.11.11.25 to-ports=1025
add action=dst-nat chain=dstnat dst-port=1026 protocol=tcp to-addresses=11.11.11.26 to-ports=1026
add action=dst-nat chain=dstnat dst-port=1027 protocol=tcp to-addresses=11.11.11.27 to-ports=1027
add action=dst-nat chain=dstnat dst-port=1028 protocol=tcp to-addresses=11.11.11.28 to-ports=1028
add action=dst-nat chain=dstnat dst-port=1029 protocol=tcp to-addresses=11.11.11.29 to-ports=1029
add action=dst-nat chain=dstnat dst-port=1030 protocol=tcp to-addresses=11.11.11.30 to-ports=1030
add action=dst-nat chain=dstnat dst-port=1031 protocol=tcp to-addresses=11.11.11.31 to-ports=1031
add action=dst-nat chain=dstnat dst-port=1032 protocol=tcp to-addresses=11.11.11.32 to-ports=1032
add action=dst-nat chain=dstnat dst-port=1033 protocol=tcp to-addresses=11.11.11.33 to-ports=1033
add action=dst-nat chain=dstnat dst-port=1034 protocol=tcp to-addresses=11.11.11.34 to-ports=1034
add action=dst-nat chain=dstnat dst-port=1035 protocol=tcp to-addresses=11.11.11.35 to-ports=1035
add action=dst-nat chain=dstnat dst-port=1036 protocol=tcp to-addresses=11.11.11.36 to-ports=1036
add action=dst-nat chain=dstnat dst-port=1037 protocol=tcp to-addresses=11.11.11.37 to-ports=1037
add action=dst-nat chain=dstnat dst-port=1038 protocol=tcp to-addresses=11.11.11.38 to-ports=1038
add action=dst-nat chain=dstnat dst-port=1039 protocol=tcp to-addresses=11.11.11.39 to-ports=1039
add action=dst-nat chain=dstnat dst-port=1040 protocol=tcp to-addresses=11.11.11.40 to-ports=1040
add action=dst-nat chain=dstnat dst-port=1041 protocol=tcp to-addresses=11.11.11.41 to-ports=1041
add action=dst-nat chain=dstnat dst-port=1042 protocol=tcp to-addresses=11.11.11.42 to-ports=1042
add action=dst-nat chain=dstnat dst-port=1043 protocol=tcp to-addresses=11.11.11.43 to-ports=1043
add action=dst-nat chain=dstnat dst-port=1044 protocol=tcp to-addresses=11.11.11.44 to-ports=1044
add action=dst-nat chain=dstnat dst-port=1045 protocol=tcp to-addresses=11.11.11.45 to-ports=1045
add action=dst-nat chain=dstnat dst-port=1046 protocol=tcp to-addresses=11.11.11.46 to-ports=1046
add action=dst-nat chain=dstnat dst-port=1047 protocol=tcp to-addresses=11.11.11.47 to-ports=1047
add action=dst-nat chain=dstnat dst-port=1048 protocol=tcp to-addresses=11.11.11.48 to-ports=1048
add action=dst-nat chain=dstnat dst-port=1049 protocol=tcp to-addresses=11.11.11.49 to-ports=1049
add action=dst-nat chain=dstnat dst-port=1050 protocol=tcp to-addresses=11.11.11.50 to-ports=1050
add action=dst-nat chain=dstnat dst-port=1051 protocol=tcp to-addresses=11.11.11.51 to-ports=1051
add action=dst-nat chain=dstnat dst-port=1052 protocol=tcp to-addresses=11.11.11.52 to-ports=1052
add action=dst-nat chain=dstnat dst-port=1053 protocol=tcp to-addresses=11.11.11.53 to-ports=1053
add action=dst-nat chain=dstnat dst-port=1054 protocol=tcp to-addresses=11.11.11.54 to-ports=1054
add action=dst-nat chain=dstnat dst-port=1055 protocol=tcp to-addresses=11.11.11.55 to-ports=1055
add action=dst-nat chain=dstnat dst-port=1056 protocol=tcp to-addresses=11.11.11.56 to-ports=1056
add action=dst-nat chain=dstnat dst-port=1057 protocol=tcp to-addresses=11.11.11.57 to-ports=1057
add action=dst-nat chain=dstnat dst-port=1058 protocol=tcp to-addresses=11.11.11.58 to-ports=1058
add action=dst-nat chain=dstnat dst-port=1059 protocol=tcp to-addresses=11.11.11.59 to-ports=1059
add action=dst-nat chain=dstnat dst-port=1060 protocol=tcp to-addresses=11.11.11.60 to-ports=1060
add action=dst-nat chain=dstnat dst-port=1061 protocol=tcp to-addresses=11.11.11.61 to-ports=1061
add action=dst-nat chain=dstnat dst-port=1062 protocol=tcp to-addresses=11.11.11.62 to-ports=1062
add action=dst-nat chain=dstnat dst-port=1063 protocol=tcp to-addresses=11.11.11.63 to-ports=1063
add action=dst-nat chain=dstnat dst-port=1064 protocol=tcp to-addresses=11.11.11.64 to-ports=1064
add action=dst-nat chain=dstnat dst-port=1065 protocol=tcp to-addresses=11.11.11.65 to-ports=1065
add action=dst-nat chain=dstnat dst-port=1066 protocol=tcp to-addresses=11.11.11.66 to-ports=1066
add action=dst-nat chain=dstnat dst-port=1067 protocol=tcp to-addresses=11.11.11.67 to-ports=1067
add action=dst-nat chain=dstnat dst-port=1068 protocol=tcp to-addresses=11.11.11.68 to-ports=1068
add action=dst-nat chain=dstnat dst-port=1069 protocol=tcp to-addresses=11.11.11.69 to-ports=1069
add action=dst-nat chain=dstnat dst-port=1070 protocol=tcp to-addresses=11.11.11.70 to-ports=1070
add action=dst-nat chain=dstnat dst-port=1071 protocol=tcp to-addresses=11.11.11.71 to-ports=1071
add action=dst-nat chain=dstnat dst-port=1072 protocol=tcp to-addresses=11.11.11.72 to-ports=1072
add action=dst-nat chain=dstnat dst-port=1073 protocol=tcp to-addresses=11.11.11.73 to-ports=1073
add action=dst-nat chain=dstnat dst-port=1074 protocol=tcp to-addresses=11.11.11.74 to-ports=1074
add action=dst-nat chain=dstnat dst-port=1075 protocol=tcp to-addresses=11.11.11.75 to-ports=1075
add action=dst-nat chain=dstnat dst-port=1076 protocol=tcp to-addresses=11.11.11.76 to-ports=1076
add action=dst-nat chain=dstnat dst-port=1077 protocol=tcp to-addresses=11.11.11.77 to-ports=1077
add action=dst-nat chain=dstnat dst-port=1078 protocol=tcp to-addresses=11.11.11.78 to-ports=1078
add action=dst-nat chain=dstnat dst-port=1079 protocol=tcp to-addresses=11.11.11.79 to-ports=1079
add action=dst-nat chain=dstnat dst-port=1080 protocol=tcp to-addresses=11.11.11.80 to-ports=1080
add action=dst-nat chain=dstnat dst-port=1081 protocol=tcp to-addresses=11.11.11.81 to-ports=1081
add action=dst-nat chain=dstnat dst-port=1082 protocol=tcp to-addresses=11.11.11.82 to-ports=1082
add action=dst-nat chain=dstnat dst-port=1083 protocol=tcp to-addresses=11.11.11.83 to-ports=1083
add action=dst-nat chain=dstnat dst-port=1084 protocol=tcp to-addresses=11.11.11.84 to-ports=1084
add action=dst-nat chain=dstnat dst-port=1085 protocol=tcp to-addresses=11.11.11.85 to-ports=1085
add action=dst-nat chain=dstnat dst-port=1086 protocol=tcp to-addresses=11.11.11.86 to-ports=1086
add action=dst-nat chain=dstnat dst-port=1087 protocol=tcp to-addresses=11.11.11.87 to-ports=1087
add action=dst-nat chain=dstnat dst-port=1088 protocol=tcp to-addresses=11.11.11.88 to-ports=1088
add action=dst-nat chain=dstnat dst-port=1089 protocol=tcp to-addresses=11.11.11.89 to-ports=1089
add action=dst-nat chain=dstnat dst-port=1090 protocol=tcp to-addresses=11.11.11.90 to-ports=1090
add action=dst-nat chain=dstnat dst-port=1091 protocol=tcp to-addresses=11.11.11.91 to-ports=1091
add action=dst-nat chain=dstnat dst-port=1092 protocol=tcp to-addresses=11.11.11.92 to-ports=1092
add action=dst-nat chain=dstnat dst-port=1093 protocol=tcp to-addresses=11.11.11.93 to-ports=1093
add action=dst-nat chain=dstnat dst-port=1094 protocol=tcp to-addresses=11.11.11.94 to-ports=1094
add action=dst-nat chain=dstnat dst-port=1095 protocol=tcp to-addresses=11.11.11.95 to-ports=1095
add action=dst-nat chain=dstnat dst-port=1096 protocol=tcp to-addresses=11.11.11.96 to-ports=1096
add action=dst-nat chain=dstnat dst-port=1097 protocol=tcp to-addresses=11.11.11.97 to-ports=1097
add action=dst-nat chain=dstnat dst-port=1098 protocol=tcp to-addresses=11.11.11.98 to-ports=1098
add action=dst-nat chain=dstnat dst-port=1099 protocol=tcp to-addresses=11.11.11.99 to-ports=1099
add action=dst-nat chain=dstnat dst-port=8800 protocol=tcp to-addresses=11.11.11.100 to-ports=8800

Settingan Di Mikrotik Local

Interface L2tp Client 
/interface l2tp-client
add connect-to=IP-PUBLIK disabled=no name=l2tp2 password=12345678 user=user2
add connect-to=IP-PUBLIK disabled=no name=l2tp3 password=12345678 user=user3
add connect-to=IP-PUBLIK disabled=no name=l2tp4 password=12345678 user=user4
add connect-to=IP-PUBLIK disabled=no name=l2tp5 password=12345678 user=user5
add connect-to=IP-PUBLIK disabled=no name=l2tp6 password=12345678 user=user6
add connect-to=IP-PUBLIK disabled=no name=l2tp7 password=12345678 user=user7
add connect-to=IP-PUBLIK disabled=no name=l2tp8 password=12345678 user=user8
add connect-to=IP-PUBLIK disabled=no name=l2tp9 password=12345678 user=user9
add connect-to=IP-PUBLIK disabled=no name=l2tp10 password=12345678 user=user10
add connect-to=IP-PUBLIK disabled=no name=l2tp11 password=12345678 user=user11
add connect-to=IP-PUBLIK disabled=no name=l2tp12 password=12345678 user=user12
add connect-to=IP-PUBLIK disabled=no name=l2tp13 password=12345678 user=user13
add connect-to=IP-PUBLIK disabled=no name=l2tp14 password=12345678 user=user14
add connect-to=IP-PUBLIK disabled=no name=l2tp15 password=12345678 user=user15
add connect-to=IP-PUBLIK disabled=no name=l2tp16 password=12345678 user=user16
add connect-to=IP-PUBLIK disabled=no name=l2tp17 password=12345678 user=user17
add connect-to=IP-PUBLIK disabled=no name=l2tp18 password=12345678 user=user18
add connect-to=IP-PUBLIK disabled=no name=l2tp19 password=12345678 user=user19
add connect-to=IP-PUBLIK disabled=no name=l2tp20 password=12345678 user=user20
add connect-to=IP-PUBLIK disabled=no name=l2tp21 password=12345678 user=user21
add connect-to=IP-PUBLIK disabled=no name=l2tp22 password=12345678 user=user22
add connect-to=IP-PUBLIK disabled=no name=l2tp23 password=12345678 user=user23
add connect-to=IP-PUBLIK disabled=no name=l2tp24 password=12345678 user=user24
add connect-to=IP-PUBLIK disabled=no name=l2tp25 password=12345678 user=user25
add connect-to=IP-PUBLIK disabled=no name=l2tp26 password=12345678 user=user26
add connect-to=IP-PUBLIK disabled=no name=l2tp27 password=12345678 user=user27
add connect-to=IP-PUBLIK disabled=no name=l2tp28 password=12345678 user=user28
add connect-to=IP-PUBLIK disabled=no name=l2tp29 password=12345678 user=user29
add connect-to=IP-PUBLIK disabled=no name=l2tp30 password=12345678 user=user30
add connect-to=IP-PUBLIK disabled=no name=l2tp31 password=12345678 user=user31
add connect-to=IP-PUBLIK disabled=no name=l2tp32 password=12345678 user=user32
add connect-to=IP-PUBLIK disabled=no name=l2tp33 password=12345678 user=user33
add connect-to=IP-PUBLIK disabled=no name=l2tp34 password=12345678 user=user34
add connect-to=IP-PUBLIK disabled=no name=l2tp35 password=12345678 user=user35
add connect-to=IP-PUBLIK disabled=no name=l2tp36 password=12345678 user=user36
add connect-to=IP-PUBLIK disabled=no name=l2tp37 password=12345678 user=user37
add connect-to=IP-PUBLIK disabled=no name=l2tp38 password=12345678 user=user38
add connect-to=IP-PUBLIK disabled=no name=l2tp39 password=12345678 user=user39
add connect-to=IP-PUBLIK disabled=no name=l2tp40 password=12345678 user=user40
add connect-to=IP-PUBLIK disabled=no name=l2tp41 password=12345678 user=user41
add connect-to=IP-PUBLIK disabled=no name=l2tp42 password=12345678 user=user42
add connect-to=IP-PUBLIK disabled=no name=l2tp43 password=12345678 user=user43
add connect-to=IP-PUBLIK disabled=no name=l2tp44 password=12345678 user=user44
add connect-to=IP-PUBLIK disabled=no name=l2tp45 password=12345678 user=user45
add connect-to=IP-PUBLIK disabled=no name=l2tp46 password=12345678 user=user46
add connect-to=IP-PUBLIK disabled=no name=l2tp47 password=12345678 user=user47
add connect-to=IP-PUBLIK disabled=no name=l2tp48 password=12345678 user=user48
add connect-to=IP-PUBLIK disabled=no name=l2tp49 password=12345678 user=user49
add connect-to=IP-PUBLIK disabled=no name=l2tp50 password=12345678 user=user50
add connect-to=IP-PUBLIK disabled=no name=l2tp51 password=12345678 user=user51
add connect-to=IP-PUBLIK disabled=no name=l2tp52 password=12345678 user=user52
add connect-to=IP-PUBLIK disabled=no name=l2tp53 password=12345678 user=user53
add connect-to=IP-PUBLIK disabled=no name=l2tp54 password=12345678 user=user54
add connect-to=IP-PUBLIK disabled=no name=l2tp55 password=12345678 user=user55
add connect-to=IP-PUBLIK disabled=no name=l2tp56 password=12345678 user=user56
add connect-to=IP-PUBLIK disabled=no name=l2tp57 password=12345678 user=user57
add connect-to=IP-PUBLIK disabled=no name=l2tp58 password=12345678 user=user58
add connect-to=IP-PUBLIK disabled=no name=l2tp59 password=12345678 user=user59
add connect-to=IP-PUBLIK disabled=no name=l2tp60 password=12345678 user=user60
add connect-to=IP-PUBLIK disabled=no name=l2tp61 password=12345678 user=user61
add connect-to=IP-PUBLIK disabled=no name=l2tp62 password=12345678 user=user62
add connect-to=IP-PUBLIK disabled=no name=l2tp63 password=12345678 user=user63
add connect-to=IP-PUBLIK disabled=no name=l2tp64 password=12345678 user=user64
add connect-to=IP-PUBLIK disabled=no name=l2tp65 password=12345678 user=user65
add connect-to=IP-PUBLIK disabled=no name=l2tp66 password=12345678 user=user66
add connect-to=IP-PUBLIK disabled=no name=l2tp67 password=12345678 user=user67
add connect-to=IP-PUBLIK disabled=no name=l2tp68 password=12345678 user=user68
add connect-to=IP-PUBLIK disabled=no name=l2tp69 password=12345678 user=user69
add connect-to=IP-PUBLIK disabled=no name=l2tp70 password=12345678 user=user70
add connect-to=IP-PUBLIK disabled=no name=l2tp71 password=12345678 user=user71
add connect-to=IP-PUBLIK disabled=no name=l2tp72 password=12345678 user=user72
add connect-to=IP-PUBLIK disabled=no name=l2tp73 password=12345678 user=user73
add connect-to=IP-PUBLIK disabled=no name=l2tp74 password=12345678 user=user74
add connect-to=IP-PUBLIK disabled=no name=l2tp75 password=12345678 user=user75
add connect-to=IP-PUBLIK disabled=no name=l2tp76 password=12345678 user=user76
add connect-to=IP-PUBLIK disabled=no name=l2tp77 password=12345678 user=user77
add connect-to=IP-PUBLIK disabled=no name=l2tp78 password=12345678 user=user78
add connect-to=IP-PUBLIK disabled=no name=l2tp79 password=12345678 user=user79
add connect-to=IP-PUBLIK disabled=no name=l2tp80 password=12345678 user=user80
add connect-to=IP-PUBLIK disabled=no name=l2tp81 password=12345678 user=user81
add connect-to=IP-PUBLIK disabled=no name=l2tp82 password=12345678 user=user82
add connect-to=IP-PUBLIK disabled=no name=l2tp83 password=12345678 user=user83
add connect-to=IP-PUBLIK disabled=no name=l2tp84 password=12345678 user=user84
add connect-to=IP-PUBLIK disabled=no name=l2tp85 password=12345678 user=user85
add connect-to=IP-PUBLIK disabled=no name=l2tp86 password=12345678 user=user86
add connect-to=IP-PUBLIK disabled=no name=l2tp87 password=12345678 user=user87
add connect-to=IP-PUBLIK disabled=no name=l2tp88 password=12345678 user=user88
add connect-to=IP-PUBLIK disabled=no name=l2tp89 password=12345678 user=user89
add connect-to=IP-PUBLIK disabled=no name=l2tp90 password=12345678 user=user90
add connect-to=IP-PUBLIK disabled=no name=l2tp91 password=12345678 user=user91
add connect-to=IP-PUBLIK disabled=no name=l2tp92 password=12345678 user=user92
add connect-to=IP-PUBLIK disabled=no name=l2tp93 password=12345678 user=user93
add connect-to=IP-PUBLIK disabled=no name=l2tp94 password=12345678 user=user94
add connect-to=IP-PUBLIK disabled=no name=l2tp95 password=12345678 user=user95
add connect-to=IP-PUBLIK disabled=no name=l2tp96 password=12345678 user=user96
add connect-to=IP-PUBLIK disabled=no name=l2tp97 password=12345678 user=user97
add connect-to=IP-PUBLIK disabled=no name=l2tp98 password=12345678 user=user98
add connect-to=IP-PUBLIK disabled=no name=l2tp99 password=12345678 user=user99
add connect-to=IP-PUBLIK disabled=no name=l2tp100 password=12345678 user=user100 
IP firewall NAT
/ip firewall nat
add action=dst-nat chain=dstnat dst-address=11.11.11.2 dst-port=1002 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.3 dst-port=1003 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.4 dst-port=1004 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.5 dst-port=1005 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.6 dst-port=1006 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.7 dst-port=1007 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.8 dst-port=1008 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.9 dst-port=1009 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.10 dst-port=1010 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.11 dst-port=1011 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.12 dst-port=1012 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.13 dst-port=1013 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.14 dst-port=1014 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.15 dst-port=1015 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.16 dst-port=1016 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.17 dst-port=1017 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.18 dst-port=1018 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.19 dst-port=1019 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.20 dst-port=1020 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.21 dst-port=1021 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.22 dst-port=1022 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.23 dst-port=1023 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.24 dst-port=1024 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.25 dst-port=1025 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.26 dst-port=1026 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.27 dst-port=1027 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.28 dst-port=1028 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.29 dst-port=1029 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.30 dst-port=1030 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.31 dst-port=1031 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.32 dst-port=1032 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.33 dst-port=1033 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.34 dst-port=1034 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.35 dst-port=1035 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.36 dst-port=1036 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.37 dst-port=1037 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.38 dst-port=1038 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.39 dst-port=1039 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.40 dst-port=1040 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.41 dst-port=1041 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.42 dst-port=1042 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.43 dst-port=1043 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.44 dst-port=1044 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.45 dst-port=1045 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.46 dst-port=1046 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.47 dst-port=1047 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.48 dst-port=1048 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.49 dst-port=1049 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.50 dst-port=1050 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.51 dst-port=1051 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.52 dst-port=1052 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.53 dst-port=1053 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.54 dst-port=1054 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.55 dst-port=1055 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.56 dst-port=1056 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.57 dst-port=1057 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.58 dst-port=1058 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.59 dst-port=1059 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.60 dst-port=1060 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.61 dst-port=1061 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.62 dst-port=1062 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.63 dst-port=1063 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.64 dst-port=1064 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.65 dst-port=1065 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.66 dst-port=1066 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.67 dst-port=1067 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.68 dst-port=1068 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.69 dst-port=1069 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.70 dst-port=1070 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.71 dst-port=1071 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.72 dst-port=1072 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.73 dst-port=1073 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.74 dst-port=1074 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.75 dst-port=1075 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.76 dst-port=1076 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.77 dst-port=1077 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.78 dst-port=1078 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.79 dst-port=1079 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.80 dst-port=1080 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.81 dst-port=1081 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.82 dst-port=1082 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.83 dst-port=1083 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.84 dst-port=1084 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.85 dst-port=1085 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.86 dst-port=1086 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.87 dst-port=1087 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.88 dst-port=1088 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.89 dst-port=1089 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.90 dst-port=1090 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.91 dst-port=1091 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.92 dst-port=1092 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.93 dst-port=1093 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.94 dst-port=1094 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.95 dst-port=1095 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.96 dst-port=1096 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.97 dst-port=1097 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.98 dst-port=1098 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.99 dst-port=1099 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80
add action=dst-nat chain=dstnat dst-address=11.11.11.100 dst-port=8800 protocol=tcp to-addresses=IP-LOCAL-user to-ports=80


Catatan ini hanya khusus buat yang paham aja ya, karna ini jujur saya pake buat mempercepat kerja setting remote router dengan vpn l2tp yang memanfaatkan port 80. Buat yang paham port bisa di ubah sesukanya.
© YOUSHE. All rights reserved. YOUSHE V1.0