Mikrotik Basic Configuration Generator

Make a easy with Mikrotik configuration Wizard Generator tool for basic configuration with 6 step. Script Generator for MikroTik RouterOS - Winbox, Webfig and MikroTik CLI Command. Last updated date
/user add name=username group=full password=password
/system identity
set name=Nama-Mikrotik
/ip pool
add name=dhcp_pool0 ranges=192.168.1.2-192.168.1.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether1 name=dhcp1
/ip address
add address=192.168.1.1/24 interface=ether1 network=192.168.1.0
/ip dhcp-client
add disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
/system clock
set time-zone-name=Asia/Jakarta
/system clock manual
set dst-delta=+07:00 dst-end=" 00:00:00" dst-start=" 00:00:00" time-zone=+07:00
/system ntp client
set enabled=yes primary-ntp=111.92.175.248 secondary-ntp=130.54.208.201
/user remove admin

Tutorial

Generate

user: name, group, password
System Identity: name
IP Pool: name, ranges
IP DHCP Server: address pool, interface, name
IP address: address, interface, network
IP DHCP Client: interface
IP DHCP Server Network: address , gateway
IP DNS: allow remote request, server
IP Firewall NAT: chain, out interface, action
System Clock: Time Zone Name
System Clock Manual: dst delta, dst end, dst start, time zone
System ntp client: Primary NTP, Secondary NTP
User Remove: admin
© YOUSHE. All rights reserved. YOUSHE V1.0