Seamless Auto Login Script Generator

last updated date
/interface wireless set [ find default-name=wlan1] name=wlan1 comment="SEAMLESS"
/interface wireless set [ find default-name=wlan2] name=wlan2 comment="SEAMLESS"
/ip firewall nat add chain=srcnat out-interface="wlan1" action=masquerade comment="SEAMLESS"
/ip dhcp-client
add default-route-distance=1 comment="SEAMLESS" disabled=no interface="wlan1"
/interface wireless security-profiles
add comment="SEAMLESS" authentication-types=wpa-eap,wpa2-eap eap-methods=peap mode=dynamic-keys \ mschapv2-password="PASSWORD" mschapv2-username="AKUN SEAMLESS" radius-mac-accounting=yes radius-mac-authentication=yes \ supplicant-identity="AKUN SEAMLESS" name="seamless@wifi.id" tls-mode=dont-verify-certificate
/interface wireless
set [ find default-name="wlan1" ] disabled=no name="wlan1" security-profile="seamless@wifi.id" band=5ghz-a/n channel-width=20/40mhz-Ce country=no_country_set frequency=5745 frequency-mode=superchannel installation=any wireless-protocol=any ssid=seamless@wifi.id

Tutorial

Generate

interface wireless : name, comment
ip firewall nat : chain, out-interface, action, comment
ip dhcp-client : default-route-distance, comment, interface
interface wireless security-profiles : authentication-types, eap-methods, mode, mschapv2-password, mschapv2-username, radius-mac-accounting, radius-mac-authentication, supplicant-identity, name, tls-mode
interface wireless: name, security-profile, band, channel-width, country, frequency, frequency-mode, installation, wireless-protocol, ssid
© YOUSHE. All rights reserved. YOUSHE V1.0